东方财富副图WR威廉指标波段公式

N:=14;

N1:=66;

N2:=34;

WR1:100*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N)),COLORWHITE;

WR2:100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1)),COLORYELLOW ;

WR3:100*(HHV(HIGH,N2)-CLOSE)/(HHV(HIGH,N2)-LLV(LOW,N2)),COLORRED ;

A: 20, POINTDOT;

B: 80, POINTDOT;

威廉波段:=100-(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))*100;

威廉风险:=IF(威廉波段>95,95,100),COLOR00FFFF,LINETHICK0;

威廉顶部:威廉风险,COLORMAGENTA,LINETHICK2;

WLDB:=IF(威廉波段<5,15,0),COLORFFFF00,LINETHICK1;

东方财富副图WR威廉指标波段公式3

东方财富副图WR威廉指标波段公式2

东方财富副图WR威廉指标波段公式1

 

© 版权声明
THE END
喜欢就支持一下吧
点赞14 分享
评论 抢沙发
头像
欢迎您留下宝贵的见解!
提交
头像

昵称

取消
昵称表情代码图片

    暂无评论内容